Le plugin Google Site KIT pour WordPress souffre d’une faille de sécurité

Il est fortement recommandé aux utilisateurs de mettre à jour leur plugin immédiatement si ce n’est pas encore fait !

PARTAGER

Faille Google Site KIT : Quand des géants comme WordPress et Google sont touchés par un problème de sécurité, cela signifie que des milliers voire des millions d’utilisateurs et leurs données qui sont en jeu.

C’est une équipe de chercheurs en sécurité (@wordfence) qui a révélé cette vulnérabilité au niveau du plugin Google Site KIT. Et les chercheurs ont précisé que cette faille peut donner un accès administrateur aux pirates et donc un contrôle total sur le plugin lui-même sous le CMS WordPress.

Cela signifie que le pirate via un accés à Google Site KIT peut modifier par exemple les sitemaps (Les fichiers XML envoyés à l’index de Google pour le référencement), supprimer des pages ou techniquement parlant désindexer des pages de Google, ou tout simplement impacter (attaquer) votre référencement naturel et tout le travail que vous avez fait pour le SERP et le SEO.

Les sites WordPress concernés sont ceux qui ont le plugin déjà installé pour le but d’afficher ou de centraliser des informations de Google Search Consoles, Google Analytics, Adsense, Page Speed Insight et autres informations directement dans le tableau de board (le Dashboard) d’administration sans quitter WordPress.

La vulnérabilité a été découverte par la chercheuse en sécurité de WordFence Chloe Chamberland le 21 avril 2020 et a été signalée à Google le même jour et le plugin a été patché le 7 mai 2020.

Il est fortement recommandé aux utilisateurs de mettre à jour leur plugin immédiatement si ce n’est pas encore fait !

LAISSER UN COMMENTAIRE

S'il vous plaît entrez votre commentaire!
S'il vous plaît entrez votre nom ici

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.