Plusieurs imprimantes HP sont vulnérables

97

HP, le fabricant des ordinateurs, d’imprimantes et d’accessoires informatiques vient de publier deux bulletins de sécurité très critiques autour de certains modèles d’imprimantes de la marque.

Des problèmes de sécurités très critiques parce que les vulnérabilités en question touchent plutôt les imprimantes professionnelles pour les entreprises que des imprimantes pour particuliers. HP a déjà commencé le déploiement des mises à jour du firmware (le micro logiciel) pour certains modèles d’imprimantes mais pas toutes afin de corriger ces problèmes de sécurité.

Dans sa première note de sécurité, HP confirme que certains modèles d’imprimantes HP sont concernés par le problème de sécurité CVE-2022-3942 qui peut être exploité par une exécution de code arbitraire à distance pour saturer la mémoire tampon de l’imprimante vulnérable.

Et pour préciser, la faille reside dans le protocole LLMNR, un protocole normalisé par l’IETF pour la résolution de noms sur un réseau local, lorsque les machines ne sont pas inscrites dans un serveur DNS manuellement ou par le biais d’un serveur DHCP

Les modèles d’imprimantes concernés selon HP sont :

  • HP Color LaserJet Managed
  • HP Digital Sender Flow
  • HP LaserJet Enterprise 500
  • HP LaserJet Enterprise Color Flow
  • HP LaserJet Managed Flow
  • HP LaserJet Enterprise Flow
  • HP LaserJet Enterprise 600
  • HP LaserJet Enterprise 700
  • HP LaserJet Enterprise
  • HP OfficeJet Enterprise Color
  • HP PageWide Color
  • HP PageWide Enterprise Color
  • HP PageWide Enterprise Color Flow
  • HP PageWide Managed Color
  • HP Scanjet Enterprise 8500
  • HP ScanJet Enterprise Flow
  • HP Color LaserJet Pro
  • HP LaserJet
  • HP LaserJet Pro
  • HP PageWide
  • HP PageWide Pro
  • HP PageWide Managed
  • HP DeskJet
  • HP DeskJet Ink Advantage
  • HP DeskJet Plus
  • HP DeskJet Plus Ink Advantage
  • HP OfficeJet Pro
  • HP DesignJet Z6+ Pro
  • HP DesignJet Z9+ Pro
  • HP DesignJet
  • HP DesignJet XL
  • HP PageWide XL
  • HP Color LaserJet Enterprise
À lire aussi :   Un clapet glissant pour la caméra frontale des HP ELITEBOOK

Et dans sa deuxième note de sécurité, HP parle de trois autres vulnérabilités en même temps, CVE-2022-24291 très critique, CVE-2022-24292 et CVE-2022-24293 qui sont moins critiques que la première.  Et les trois touchent les modéles suivantes : HP Color LaserJet Pro, HP PageWide, HP PageWide Managed, HP OfficeJet Pro

Pour résoudre rapidement ces problèmes de sécurité, HP recommande fortement l’installation de la nouvelle version du firmware, la mise à jour est disponible pour presque toutes les imprimantes concernées sauf l’imprimante HP Color Lazer Jet Pro MFP M2XX pour l’instant.

- Publicité -

LAISSER UN COMMENTAIRE

S'il vous plaît entrez votre commentaire!
S'il vous plaît entrez votre nom ici

Délai dépassé. Veuillez compléter le captcha une fois de plus.