Vous utilisez Firefox ? Une mise à jour de sécurité est obligatoire

393

Sécurité : Si vous utilisez le navigateur web Firefox de Mozilla, vous devez mettre à jour votre version à la plus récente immédiatement pour corriger des failles et une vulnérabilité de sécurité majeure.

C’est l’agence The US Cyber Security and Infrastructure Security Agency (La CISA) qui recommande cette mise à jour en expliquant qu’il est possible à un attaquant d’exploiter cette faille de sécurité pour contrôler un système d’exploitation à distance. De son coté, Mozilla confirme cette vulnérabilité et publie une mise à jour deux jours avant même la découverte de cette faille par la société chinoise Qihoo selon le site MacRumors.

La faille de Firefox était une vulnérabilité de type zero-day également orthographiée 0-day, ce qui signifie qu’elle était inconnue pour Mozilla et sans aucun correctif connu auparavant.

A noté que le navigateur Web Firefox a déjà corrigé deux autres failles de type zero-day en mois de juin dernier (2019) qui ont permis à des hackers d’exécuter du code malveillant sur ce dernier pour cibler des employés au sein de l’entreprise Coinbase, un portefeuille de devises numériques en ligne et une plate-forme d’échange de cryptomonnaies permettant d’acheter, de vendre et de stocker des bitcoins, des Ethereum, des Litecoin…etc.

La mise à jour en question est disponible sur le site web de la fondation Mozilla et vous pouvez aussi appliquer cette dernière directement depuis Firefox

- Publicité -

LAISSER UN COMMENTAIRE

S'il vous plaît entrez votre commentaire!
S'il vous plaît entrez votre nom ici

Délai dépassé. Veuillez compléter le captcha une fois de plus.